Go Down

Topic: Chrome OS -- "Serial Port Unavailable" (Read 2947 times) previous topic - next topic



Serial Monitor (within Editor) keeps reporting "Serial Port Unavailable".  This occurs with various (genuine) Arduino boards, and port options (Native / Programming).  Not surprisingly, there's no communication with these boards.

I've tried obvious things like swapping USB cables & verifying port hardware with known-good devices.

My suspicion is that the editor plug-in hasn't been completely / properly installed.  I've tried re-installing Arduino Create and re-starting Chrome several times.  No joy.

ASUS Laptop C201P
Google Chrome   59.0.3071.134
Arduino Create 1.0.0

Any of you pros have a solution or troubleshooting tips for this one?

Thanks very much,


Hi @mikeKeY,

Could you please provide some more details on the specific boards you are using and the sketches that are causing issues? We can try them out as well.

First guess is the sketch is "crashing" causing the native Serial port to disappear.



Thanks @andrewa! What sketches are you using with the Uno R3?

Let us know and we'll try to reproduce here. It would be great if you could also provide us with some detailed steps on how to reproduce.

Go Up