Go Down

Topic: Sim800L registration problem (FRANCE) - CREG=0,2 and CSQ= 0 (Read 2395 times) previous topic - next topic


Hello everybody,

I have a big problem with my Sim800L ... my two Sim800L. The module don't connect to the network. The led blink all 0.8s.

I have an external alimentation (3.7v, 4200mAh X 2) with a regulator -> 4V.

RX (SIM800) -> TX Arduino (with dividing bridge -> 2,8v)
TX (SIM800) -> RX Arduino
GND (SIM800) -> GND Arduino
VCC (SIM800) -> 4 V

When a send command :

- AT
return OK

return OK

return +CPIN: READY

return 0,0 ... max value received is 11,0

return +CREG : 0,2

I have tried with an other SIM800L and with an other SIM card but I have the same result.

An idea ? =)


Signal strength seems OK.
Is your carrier SIM card active?
Does your carrier support 2G ?  (Coming to an end soon - replaced by 3G)
There are more commands to see what bands are available and recognised by the modem chip.
Experienced responders have a nose for laziness, (they were beginners once)... Sure, there are trolls, chest-beaters, and pretenders - but the help you'll get here is about as good as it gets - if you try to help youself!.

Go Up