Go Down

Topic: Problema con alcune Librerie (Read 2107 times) previous topic - next topic

PaoloP

Le librerie del Robot sono state rinominate e adesso è definitivamente risolto il problema di incompatibilità con la IRremote.
--> https://github.com/arduino/Arduino/issues/4040
Naturalmente la IRremote completa andrà caricata nel sistema. La trovi nel gestore delle librerie.

gpb01

#16
Aug 23, 2017, 11:22 am Last Edit: Aug 23, 2017, 11:22 am by gpb01
...e adesso è definitivamente risolto il problema di incompatibilità con la IRremote.
... si, deve però scaricare la nuova 1.8.4  :smiley-mr-green:

Guglielmo
Search is Your friend ... or I am Your enemy !

PaoloP

Non necessariamente. Gli basta andare nel gestore delle librerie e aggiornare le librerie del Robot.
Comunque se scarica la nuovissima 1.8.4 è meglio.

Go Up