Go Down

Topic: [solved] Yun can not reset to factory default please help  (Read 1 time) previous topic - next topic

robinshion

Hello guys:
I tried to set the static IP address in the network, When I reboot I can not even connect it back. So I push and hold wifi reset for 30 seconds hope it can go back to factory default, but after a long time the white led still not come out, and I can not find the wifi connection name arduino.
Now I trying to use an ethernet cable and the USB cable to connect, but I don't know how to get the configuration page to set the board anyone can help me?

please


ballscrewbob

What did you do exactly as it may be useful to others ?

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

ShapeShifter

One important thing that is not mentioned anywhere in the documentation, and which trips up a lot of people, is that the Yun doesn't start looking for the reset button press until after it is fully booted up. Power up or reset the Yun, wait at least a minute for it to fully boot, and only then can you start to press and hold the reset button to perform the desired reset operation.

On so many other devices, to return to factory defaults, you press/hold the reset button just after powering up, or even while powering up. But the Yun is not like that. If you start to press the button before it is fully booted, you accomplish nothing.

Go Up