Go Down

Topic: Mac Application Arduino IDE failures... (Read 1 time) previous topic - next topic


Jan 17, 2011, 03:02 am Last Edit: Jan 17, 2011, 03:02 am by fuzzball27 Reason: 1
So far, Arduino has been great...but today I've been running into a bit of a problem. Several times now I've gotten a message in the programmer saying "programmer is not responding.", and the program does not download. I've tried all of the troubleshooting suggestions. no luck there... I've tried downloading several different programs. no luck. I've tried restarting the application, and the only result was the application failing to open. I tried restarting my computer, and after I did I was able to download one program,but then, the whole shebang. all...over...again.

just in case you're wondering I have the Arduino Uno, the latest version of Arduino (as of dec 25), Mac OSX 10.6.6, and this is the first day I've been experiencing problems after several days of programing.
Any ideas??
fuzzball27 >>-->

Go Up