Go Down

Topic: Arduino timing out after working fine for a few months (Read 272 times) previous topic - next topic


I'm doing a project where i needed to extend the lengths of some of the wires by soldering. I wanted to test my new wires so i pulled up a code that worked before but it didn't work. So I made everything identical to my old setup and it just kept timing out even when i tried it on a new computer. Does anyone have any idea what the problem might be? All help is appreciated.  :) 


Wrong com port selected?
Anything wired to pins 0 and 1; this is just a guess as you don't mention which board. Wiring diagram can be handy.
If you understand an example, use it.
If you don't understand an example, don't use it.

Electronics engineer by trade, software engineer by profession. Trying to get back into electronics after 15 years absence.


What is timing out?  The upload or something in the code when it is running?
|| | ||| | || | ||  ~Woodstock

Please do not PM with technical questions or comments.  Keep Arduino stuff out on the boards where it belongs.

Go Up