Go Down

Topic: [Solved] Board and Port selected but Error says it is not - Create (Read 4589 times) previous topic - next topic


Using Create via Chrome and Edge. I select the board and Port and get confirmation, but as soon as I try to upload, Error notification "Please select the board from the dropdown"

I have tried on 2 separate boards Uno R3 and USBdroid both have been working forever. I was downloading to these boards from Create yesterday.

I tried reinstalling the Plugin and rebooting - same issue.

Has something been changed?


There have been a couple of reports about this but its a new thing and the staff are away for the weekend.

I will mention it elsewhere see if it can be elevated.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.



Hello Thanks for the good work!!

Same problem here.

When I am trying to upload a scetch on a uno.

Serial monitor works



this issue has been solved, thanks for your patience



Hi @ardligthart,

Could you please try to clear the cache on your browser + reload the page and try again.



also @ardligthart, please try to reselect the board from the dropdown, press change and select the Uno and the port form the popup window, it looks like the metadata got lost for your sketch. Please let us know if this fixes it :)


Sorry, I have cleared cache on Chrome and Edge neither are corrected.


Ok we are able to replicate the issue, that is happening specifically with clones UNO. We will let you know when we have fixed the issues.

Can you confirm you are using a clone?


This is Ardligthart

I am using a clone.
I cleared my cache.
The problem is still there.



Ok we have identified the issue, working on a fix


Hi @atrema

I believe a fix has been deployed for this, can you try to re-select the board once more then upload a sketch?


Yes this issue has been solved last week, are you still experiencing it?

Go Up