Go Down

Topic: [Solved] Buggy Project Hub (Read 4043 times) previous topic - next topic


Oct 13, 2017, 09:24 pm Last Edit: Oct 17, 2017, 02:53 pm by 00alis
I've just completed an Arduino-based project.
I was hoping to share it on the Arduino website, but the Project Hub page is supper buggy.

It won't let me sign-in, and when I stay on the page long enough, or when I attempt to sign-in I get an:
"503 first byte timeout" error.

I got that same error in Internet Explorer and Google Chrome web browsers.


Hmm working just fine here.

Are you logging into the main Arduino site first as this site uses an SSO (single sign on) to get to project hub.
Passwords are also case sensitive.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.


We have been experiencing outings with the Hackster.io servers that have been resolved yesterday. It was not affecting all servers, that's why you were experiencing the 503 just at times.

Thanks for your report!

Go Up