Go Down

Topic: [Solved] Arduino Mega ADK board recognition fail (Read 5505 times) previous topic - next topic


Oct 26, 2017, 09:32 pm Last Edit: Nov 07, 2017, 03:59 pm by 00alis

I have an original Arduino Mega ADK and the chrome app doesn't recognize it. I tried manually with both microchip (ATmega2560 and ATmega1280) variants but without luck.

Is there a compatibility issue?



You may want to select the MEGA ADK and not the MEGA.
Its a little further down the selection list.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.


Hi @Cristoforo,

The Mega ADK is currently not support by the Chrome app, we can look into adding support for it.

For a list of boards that are supported please see https://forum.arduino.cc/index.php?topic=465962.0.


Hi @Cristoforo,

The new v1.0.8 version of the Arduino Create Chrome app included support for the Mega ADK, you can check chrome://extensions for the version you currently have installed and might need to reboot your Chrome OS device for the update to apply.

Go Up