Go Down

Topic: Instal Arduino UNO Win7 [Solucionado] (Read 3403 times) previous topic - next topic

jlindeh

Feb 11, 2011, 07:52 pm Last Edit: Sep 10, 2011, 06:57 pm by jlindeh Reason: 1
Hi all, I purchased an Arduino ONE and I can not install the drivers, I have Win7 Ultimate, can someone help me?

Thanks. :P

mellis

What happens? 

Did you point the driver install process at the "driver" directory in the Arduino software folder (NOT the "FTDI USB Drivers" sub-directory)?

jlindeh

to connect my Arduino is recognized but does not install the drivers, to mark the path properties of the device drivers, said that a problem occurred and not installed, can you help me?

Thank you

eried

Did you follow the Windows installing guide?
http://tinyurl.com/5vm53pt
My website: http://ried.cl

mellis

You might have to update the drivers from within the Device Manager.

jlindeh

I did, but not install the drivers.I've done in every way possible, and always says "a problem occurred .... :(

Thank

eried

Can you please do this:

Press Windows key to open the start menu. Type "psr" without the quotes, then press and hold Shift+Control, then Enter. Click yes to the UAC prompt. Press the Record button in the problem recorder.

Try to update the driver from Device Manager, to show us the error and what are you doing. Then try to connect the arduino in another usb port to make the driver installation appear, point Windows to the arduino/drivers folder to look up for the driver.

Finally, click stop in the program recorder and attach that Zip file to this thread.
My website: http://ried.cl

jlindeh

I reinstalled ths system anda ...nothing, I´ve arduino-0022 in Win 7 64 bit

add .rar!

smeezekitty


I reinstalled ths system anda ...nothing, I´ve arduino-0022 in Win 7 64 bit

add .rar!

Cant read Spanish.
Avoid throwing electronics out as you or someone else might need them for parts or use.
Solid state rectifiers are the only REAL rectifiers.
Resistors for LEDS!

eried

Puedes intentar usar la opción de "Seleccionar desde una lista" y luego "Usar disco..." (en vez de búsqueda automática)

Es bien extraño lo que te sucede porque los archivos que usa arduino uno son archivos incluídos en Windows
My website: http://ried.cl

jlindeh

#10
Feb 17, 2011, 09:44 am Last Edit: Feb 17, 2011, 09:48 am by jlindeh Reason: 1
Pues la verdad es que si es raro, por que intenté instalar los driver manual y automático y nada, y como debía reinstalar el equipo por otros problemas decidi probar de nuevo.. y nada...está tarde probaré automático a ver.

Gracias a todos :P

PS: Smeezekitty sorry for my english is awful..and sometimes I put more lyrics :)

jlindeh


Puedes intentar usar la opción de "Seleccionar desde una lista" y luego "Usar disco..." (en vez de búsqueda automática)

Es bien extraño lo que te sucede porque los archivos que usa arduino uno son archivos incluídos en Windows


Nada no hay manera!! la verdad es que empiezo a dudar que sea el quipo y sea la version de mi Win 7, ya que tengo otro equipo de sobremesa en casa y tampoco puedo instalar los drivers. Gracias por vuestra paciencia e intentare probando en un dell antiguo que tengo le metere xp a ver que tal!

Un saludo y gracias

jlindeh

Solucionado.....Windows 7 32 bit, ya que en el 64 bit le faltaban 3 archivos dll por lo que no era posible instalarlo. Y aún habiendo descargado los dll no había manera..... Gracias a todos

Go Up