Go Down

Topic: Solved -- Beginner met defect Uno R3 bordje of te weinig kennis? (Read 375 times) previous topic - next topic

Harrewar

Jan 27, 2018, 07:09 pm Last Edit: Jan 28, 2018, 01:44 pm by Harrewar Reason: Solved
Beste mensen,

Ik krijg mijn Uno R3 bordje dat bij obstacle avoiding car is geleverd niet aan de praat.
Blink en geen enkel ander programma is te uploaden. Foutmelding zie onder.
Mijn 2 andere Uno bordjes zijn wel te programmeren! Lijkt er dus wel heel erg op dat dit bordje niet goed is, of mis ik misschien toch nog iets?
Het bordje lijkt me echt: losse mc, groene led's, dat "gouden ding" bij usb en een witte achterkant met Made in Italy.
Zie ik iets over het hoofd of kan bordje retour leverancier?
Bedankt alvast voor de moeite die jullie nemen.
Met vriendelijke groet,
Harrie

PS: ik heb de instelling om een mailtje te krijgen bij een reactie nog niet kunnen vinden.. als je me daarover kunt tippen: thanx.

Foutmelding:
avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53
        Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
        Copyright (c) 2007-2014 Joerg Wunsch

        System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

        Using Port                    : COM3
        Using Programmer              : arduino
        Overriding Baud Rate          : 115200
avrdude: ser_open(): can't open device "\\.\COM3": Het systeem kan het opgegeven bestand niet vinden.



avrdude done.  Thank you.

TonL

Ik had hier hetzelfde, bleek aan de rechterkant,bij hulpmiddelen gaf ie een andere poort aan dus dat kan bij de ene com 4 de andere weer com 5 oid zijn..

MAS3

Hee Harrewar, dat is lang geleden !
Welkom.

De forum software die hier gebruikt word, is zo gammel als het maar kan.
Dus die notificaties per mail moet je gewoon maar even vergeten, dat is a jaren zo.
Gewoon regelmatig terug komen en op het knopje "Unread Posts" rechtsboven klikken.
Of je slaat deze link (klik !) op in je browser.
De link leidt je naar alle posts die je ooit gemaakt hebt, dus ook naar dit topic.

Je Arduino heeft een USB/serieel adapter aan boord, die een comport via de USB nadoet.
Maar Windows is daar niet zo heel fijn voor, die wijst aan iedere USB aansluiting een andere COM port toe voor dat onderdeel.
Dus als je wil weten welke COM port van je Arduino is, dan ga je naar de eigenschappen van je windows PC, en daarna naar Apparaatbeheer.
Daar klik je dan op Poorten (COM & LPT).
Je krijgt dan een lijst te zien met COM poorten die je PC heeft.
Wanneer je nu (aan de Arduino kant) de stekker er uit trekt, verdwijnt er eentje.
En wanneer je die stekker er weer in doet dan komt die ook weer terug.
Let goed op welk comport nummer die heeft gekregen.
Dat nummer stel je dan dus in in je IDE (het Arduino programma).
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Harrewar

#3
Jan 28, 2018, 01:31 pm Last Edit: Jan 29, 2018, 05:03 pm by robtillaart
It works!

Windows geeft hem com 5. Dat had ik al kunnen zien in IDE Hulpmiddelen "Poort".
Deze ezel stootte zich dus 2 maal aan dezelfde steen, want hetzelfde deed zich dus voor bij mijn 2e bordje. Ik begreep toen dat gehannes met poorten niet helemaal. En wat ik niet begrijp dat vergeet ik gewoon.
Ik snap het nu!
Maarre.. kennen wij elkaar? van WFG dan?
email deleted to prevent spam en de groeten aan Cheese :-)
Harrie

Moderator: email verwijderd omdat je anders serieuze kans loopt op veel spam. (helaas)

MAS3

Ik ken een Harrie die zichzelf Harrewar noemt, van een andere hobby waar ik een aantal jaren geleden zeer actief mee was.
Of jij dat werkelijk bent weet ik natuurlijk niet.
Cheese en WFG zeggen mij niets

Schrijf NOOIT een e-mail adres vol uit op een forum dat voor iedereen leesbaar is.
Dat is vragen om spam, en dat wil niemand.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Go Up