Go Down

Topic: vma412 tft sscherm werkt niet (Read 453 times) previous topic - next topic

mp1969

hallo
weet iemand hier hoe je het velleman tft scherm aan het werken krijgt
ik heb al geprobeerd de libary van velleman te instaleren alleen krijg ik nu de mededeling dat deze ongeldig is
als ik de arduino uno inschakel dan krijg ik alleen een wit scherm.
ik heb verschillende example al geupload maar iedere keer niks of foutmeldingen

MAS3

#1
Feb 01, 2018, 10:11 pm Last Edit: Feb 01, 2018, 10:12 pm by MAS3
Hoi mp1969, welkom !

Sorry dat ik het zeg hoor, want dat wil je eigenlijk niet horen.
Maar wat een waardeloze handleiding zit er bij dat ding.
Daar staat meer vermeld over wat er niet onder garantie valt, dan dat het product beschreven word.


Vertel eens wat meer over hoe en wat je hebt gedaan om de library te installeren. want daar lijkt aan jouw beschrijving te zien het probleem te liggen.
Vertel ook meteen welke IDE versie je gebruikt.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

mp1969

#2
Feb 02, 2018, 03:09 am Last Edit: Feb 02, 2018, 03:16 am by mp1969
daar was ik ook al achter dat er geen handleiding was

Wat ik gedaan heb is de libarys gedownload die op hun site stonden
Helaas is de libary niet goed( illegale naam)
Heb al probeert om de naam te veranderen, maar geen succes
Al verschillende andere libarys geprobeerd maar ik krijg de tft niet aan het werken,
Het enige dat gebeurt is dat het dispay wit opstart
Ide versie weet ik vrijdagavond pas, maar hem recent gedownload,
Ben niet echt bekent nog hiermee
Verschillend youtube bekeken en andere projecten werkend  maar dit lukt niet

MAS3

Als je bij je pc bent, geef dan ook de link naar die libraries eens, dan kan iemand eens zien of er wat aan te doen is.
De kans is vrij groot dat ze inmiddels verouderd zijn, hoewel de datum die ik gisteren zag staan van ergens halverwege 2017 was.

Het is ook interessant om te weten welke chip er in je display zit.
Wellicht dat de library van David Prentice je op weg kan helpen, maar eerst maar eens zien wat er mogelijk is met de Velleman library.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Go Up