Go Down

Topic: Arduino MKRFOX1200 Problem!! Out of message sequence - expected 126, actual 122 (Read 933 times) previous topic - next topic

TodoElectronica21

Hi to everybody,

I have a problem that will me go crazy.

I am making probes with the MKRFOX 1200 (Arduino). All the probes are correct in the first day.

I send messages without problem. But the second day, the messages are not entering in the messages section. In the events section I can see that:

2018-01-24 18:38:57Out of message sequenceWARN1D19A0Invalid message sequence from Device #XXXXXX: expected 126, actual 122

My code it the same that the first day.

I need to put the "Disangage sequence number" buttom everytime that I turn off/on or change the code.
Does someone have the same problem?

Thanks in advance,

ecabanas

I had the same problem with one arduino, the rest 3 are working perfect

I'm getting crazy

Eduard

xnemp100

Hello, I have the same issue but at sequence 4095:

1CF5B5    Invalid message sequence from Device #1CF5B5: expected 1, actual 4095

Did you manage to resolve the issue ?


xnemp100

Sorry to hear. It looks to me as some generic HW related issue. Hopefully someone will be able to provide us with support. Otherwise I will have to RMA.

runningz

It's seems a conectivity problem.

Check the antenna wires... it's breaks easily, and have to be resolded.

NicolasHdez

Same problem with us.

It was working good on monday but since yesterday, i couldnt managed to make it work again. I think that the arduino works fine but there should be a problem with Sigfox. My DeviceId is valid because it shows the status: "Communication allowed but no keep-alive defined or no message received"

It fails just after the SigFox.EndPacket(). It returns a 0 code and cant see any message in the server.

Any idea?

Go Up