Go Down

Topic: Mega 2560 Treiber Propleme (Read 2826 times) previous topic - next topic

microller

Hi

ich spiele schon seit längeren mit Arduino herum und hatte auch noch nie Propleme :)

heute habe ich mein Mega2560 UNO bekommen mit dem neuen Atmega8 der für die komunikation ist ... das boad wird
zwar vom pc erkannt aber die Installation funktioniert nicht , da sagt der pc im fehler bei der installation ......
hab das ganze jezt unter win7 und xp getestet und bei beiden funktioniert es nicht :(

benötigt das arduino einen extra treiber oder warum geht das nich ?


MfG

voithian

Hallo microller,

eine etwas "konventionellere" Rechtschreibung und Satzbildung würde uns das Verständnis für dein Problem schon erleichtern...

Gruß
Wolfgang

13579

Hi,
der Treiber ist bei der Arduino Soft 00022 dabei. Im Verzeichnis Treiber 2 inf dateien.

microller

wird dem board ein comport zugewiesen ? das is bei mir nicht der Fall :(

muss man den Treiber laden oder in ein Verzeichnis kopieren ?

verstehe irgendwie nicht warum das teil nicht geht

microller

hat keiner eine idee warum das teil nich geht  ? bzw. was ich flach mache ?  :~

uwefed

http://arduino.cc/en/Guide/HomePage
Grüße Uwe

microller

hi

der link nüzt mir nicht viel . Ich bin auch kein Anfänger , ich arbeite schon 1 jahr mit arduino aber eben nur mit den board die noch den FTDI Chip drauf haben oder selbstgeäzte mit FTDI adapter .
Ich hab jezt an 4 verschiedenen PC´s das Board getestet und jedesmal kommt ein Fehler bei der Installation der Hardware ... so viel kann man da ja eigentlich nich falsch machen oder ?
kann das sein das dass Board defekt ist ?

MfG

uwefed

Hallo microller

Vieleicht solltest Du ein bißchen bescheiden sein und einfach mal nachlesen, was da als Anleitung geschrieben ist. Vieleicht steht da was, was Du anders machst, weil Du glaubst Du weißt alles.
Einen Versuch ist es wert.
http://arduino.cc/en/Guide/Windows#toc4 Das was für den Ardino Uno gesagt wird gilt auch für den Arduino Mega 2560 außer der Auswahl des Bords in IDE.
Beschreibung mit Bildern für Arduino UNO und Win XP: http://arduino.cc/en/Guide/UnoDriversWindowsXP

Grüße Uwe

microller

ha  :) bilder sagen mehr als 1000 wörter :)

vielen dank ... die anleitungs hat es doch gepracht ^^

jezt funktioniert alles und die programmiererei kann los gehen ..

Vielen dank an alle die mir geholfen haben

MfG und Schönen Abend noch

uwefed

Schön, daß wir Dir helfen konnten.
Grüße Uwe

Go Up