Go Down

Topic: Problems loading sketches w/ Arduino Duemilanove under ubuntu 10.04 (Read 1 time) previous topic - next topic

kpeort

I'm trying to run a robot off of a Arduino Duemilanove for a project. My sketches were uploading earlier, and running fine. For some reason, they no longer upload. Now the board's rx light blinks 3 times, and nothing else happens. I have 2 boards that are in working order, neither one uploaded the sketch, so its not the boards problem. I also shut down all bluetooth managers as directed in the FAQ. Suggestions?

mrtaylor

Please post the error/output you are getting.  Hold the shift key down when you upload for verbose output.

kpeort

         Using Port            : /dev/ttyUSB0
         Using Programmer      : stk500v1
         Overriding Baud Rate  : 57600
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: Send: Q [51]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding

mrtaylor

#3
Feb 20, 2011, 01:00 am Last Edit: Feb 20, 2011, 01:43 am by mrtaylor Reason: 1
What changed on the computer?  Try Using a different USB cable, different USB port, maybe upload the bootloader, make sure the correct board and serial port are selected.

kpeort

As far as I know, the computer has remained unchanged. I've downloading version 22 recently, but i still used 18 to write and attempt to upload this code. Occasionally the code's pulled through after switching the usb drives, but only once and then it comes back.

Go Up