Go Down

Topic: uploading not working (Read 1 time) previous topic - next topic

baravind

Oct 23, 2019, 10:28 pm Last Edit: Oct 23, 2019, 10:29 pm by baravind Reason: Attaching the doc
Hello,

I am trying to use the elcrow smart watering kit 2.1 which contains the arduino leonardo board. When trying to upload the code, I get the following error
================================================================================================
PORTS {} / {} => {}

Couldn't find a Board on the selected port. Check that you have the correct port selected.  If it is correct, try pressing the board's reset button after initiating the upload.
================================================================================================

I have attached the full error report from the upload

Reading through the documentation on arduino, it looks like I have to press the rest button till the "uploading" message comes on the messages bar. I tried do this, but this did not solve the problem. Is there any particular sequence to be followed in resetting the part? How can this problem be solved?

RudolfAtRTC

You get no answer - because your error file is to big to analyse!
The probable cause of your problem is that your PC/MAC does not see your board.
So missing infos are:
 - Type of PC / MAC
 - If PC - what is shown in the Device Manager
 - Is your USB cable OK?

Go Up