Go Down

Topic: Problem please help urgent (Read 191 times) previous topic - next topic

mabdullahq

I have this problem please help:

 :)  :)  :)  :)  >:(  :o  :o



Arduino: 1.8.1 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 3550 bytes (11%) of program storage space. Maximum is 32256 bytes.
Global variables use 301 bytes (14%) of dynamic memory, leaving 1747 bytes for local variables. Maximum is 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x80
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x80
Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.
Invalid library found in C:\Users\maq22\Documents\Arduino\libraries\HC05-master: C:\Users\maq22\Documents\Arduino\libraries\HC05-master
Invalid library found in C:\Users\maq22\Documents\Arduino\libraries\LM35_library_for_Arduino-master: C:\Users\maq22\Documents\Arduino\libraries\LM35_library_for_Arduino-master
Invalid library found in C:\Users\maq22\Documents\Arduino\libraries\HC05-master: C:\Users\maq22\Documents\Arduino\libraries\HC05-master
Invalid library found in C:\Users\maq22\Documents\Arduino\libraries\LM35_library_for_Arduino-master: C:\Users\maq22\Documents\Arduino\libraries\LM35_library_for_Arduino-master

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.
 :)  :)

robtillaart

It helps when you post in the right section so I moved it for you.

Have you googled the error message allready?
if so what did it state?
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

Go Up