Go Down

Topic: [OFFTOPIC] o casí, hablemos sobre los snubber. (Read 3236 times) previous topic - next topic

tauro0221

Hi,
Yo usaria el doble del voltaje operacional. Si esta usando un voltaje de 220AC entonces puedes usar uno de 450 voltios.

victorjam

Pocas veces he visto el tipico SSR casero sin esa resistencia. Es más la imagen, la imagen la saqué del datasheet del MOC, y hay recomiendan usar un snubber de 39ohms/10nF (dependiendo de la carga).

El BTA16 tiene un dV/dt de 400 voltios, no creo que un MOV de 450 ayude a proteger, lo suyo será uno de 275v.

Si puedes poner la resistencia en el circuito, aunque sea de manera chapucera, hazlo. Prueba a ver, quizás estemos discutiendo a lo tonto sobre el snuber y el problema venga por otro lado.

tauro0221

#62
Sep 06, 2019, 12:39 am Last Edit: Sep 06, 2019, 12:46 am by tauro0221
Hi,
Adjunto una foto de un traic casero que yo fabrique hace como cuatro anos. Yo use el esquematico que aparece  en el Fairchild especificaciones de data del moc 3032 y nunca he tenido problemas. Como ven tiene el snubbler incluido. Yo uso este prototipo para desarollar los projecto relacionados con control de AC.
Yo use el moc3020 que es no zero crossing ya que yo uso el micro para dispara el traic al angulo del AC deseado.


surbyte

Que tu no tengas problemas significa que no estas en una situación como la que plantea Jericho_EXC.
Yo he aprendido a escuchar que existen otras situaciones diferentes a las que uno puede estar usando.
La pregunta sigue en pie.
Por que ese quema ese TRIAC si en teoría no debería ocurrir.
Seria bueno que uses un MOC de 275V para ver si eso controla la situación potencialmente insegura para el dispositivo de disparo.
Otra cosa que no tenemos en cuenta es si esta montado con disipador? Que corriente circula y como esta hecho su monotaje.

tauro0221

Hi,
Por eso como tu recominedas es de hacer un estudio exautivo del projecto que vaz a hacer y determinar el voltaje maximo de todos los componentes y normalmente para mi yo siempre le doble voltaje y dependiendo que trabajo hace le sumo el triple. Es mejor temer de mas que estar corto. Aqqui otra cosa que yo noto es que no toman en consideracion si el componente se va calienta o no y no toman las cosideraciones paraeliminar el calor.

Jericho_EXC

Muchas gracias por todos sus consejos!!!
En primera instancia solo era un motor de ventilador de 50w y tenia montado un disipador por si acaso, en ese escenario el triac se dañaba, hace un año fueron los problemas y fueron 2 triacs distintos en placas distintas. Luego como no necesite usar motores, solo lamparas, el problema quedo postergado.

Ahora segun pude verificar el mismo circuito pero  con el snubber agregado segun datasheet del Moc3043 funciona perfecto.
Peeeero cuando le quite el snubber para verificar si se dañaba el triac (solo para confirmar) y tras probar 1 hora el triac no se quemo, no se que sera.
La unica diferencia entre pruebas es el motor antes use 50w y ahora 40w. Tal vez sea la diferencia de potencia o tal vez el otro motor tenia algun desperfecto que generaba una descarga fuera de lo normal.

tauro0221

Hi,
La verdad es que para danarse el triac BTA16-600 que es de 16 amperios 600 voltios es bien deficil que se queme o se dane con una carga 50 watios. Ahora tu estas seguro que el traic se dano o pudo ser el optocoupler ya que  este tiene mas posibildadd de danarse  pues esta conectadado con una resistencia al alto voltaje.

AlexLPD

Que interesante discusion, me uno al hilo!
Alex.

Jericho_EXC

Ahora tu estas seguro que el traic se dano o pudo ser el optocoupler ya que  este tiene mas posibildadd de danarse  pues esta conectadado con una resistencia al alto voltaje.
Si si, fue el triac, de hecho se lleno de hollín y el MOC seguia funcionando..


tauro0221

Hi,
Si tu dices que el triac se quemo entonces aqui hay dos posibles causas una que el traic fallo por defecto interno o el abanico tuvo un cruze interno.  Si multiplicas la corriente de 16 amperios por el voltaje de 220 voltos vamos a tener que el traic puede asumir una carga de 3220 watios. Que 40 vatios es para hacerle cosquilla al traic.Tambien tu diices que esto ocurio varias  veces por la tanto yo creo que la causa del problema esta en el abanico que posiblemente tuvo un cruze interno.

surbyte

Que es el abanico?

También pudo ser que hubiera un corto en el motor y que por esa razón se queme el Triac, un simple fusible rápido podria prevenir no?

victorjam

Abanico==Ventilador

Podria ser un corto interno, o quizas si es un ventilador de varias velocidades haga algo si cambias de velocidad, pero del triac no tiene pinta...

Jericho_EXC

Hi,
Si tu dices que el triac se quemo entonces aqui hay dos posibles causas una que el traic fallo por defecto interno o el abanico tuvo un cruze interno.  Si multiplicas la corriente de 16 amperios por el voltaje de 220 voltos vamos a tener que el traic puede asumir una carga de 3220 watios. Que 40 vatios es para hacerle cosquilla al traic.Tambien tu diices que esto ocurio varias  veces por la tanto yo creo que la causa del problema esta en el abanico que posiblemente tuvo un cruze interno.
La verdad es que me estoy inclinando por la opcion de defecto de fabrica, en ese momento tenia 3 triacs y se quemaron 2 y el tercero no hice la prueba mas que con lamparas y funcionó,  ahora las pruebas son con otro lote de triacs que compre en china asique puede ser eso.

Por otra parte, y ya se que estoy pidiendo demasiado, pero en estas pruebas pude ver otro asunto relacionado con los snubbers y es que cuando le coloco snubber con resistencia de 47ohms y capacitor de 0.01uf las lamparas led que acciono para probar en estado apagado tienen un brillo muy pero muy pequeño y sin el snubber se apagan completamente.
Tengo entendido que la luz de neon de la llave de la tomacorriente que estoy usando en el taller tiene algo que ver y que si la quito este efecto podria desaparecen de las lamparas con y sin snubber.
Que opinan? se podra ajustar los valores del snubber para poder tener las 2 cosas sin este brillo con la lampara apagada?

tauro0221

#73
Sep 08, 2019, 05:58 am Last Edit: Sep 08, 2019, 06:24 am by tauro0221
Hi,
El problema es que el condesador conduce con AC y los LEDs se prenden un poco. Eso me paso a mi con unas bobillas de neon en paralelo con el switche. Como la bombilla de nean prende cuando el esta abierto y las lamparas de leds se prenden.Solucion remover las bombillas de neon. Yo las uso para que alumbren cuando el switche esta apagado para de noche indicar donde se encuentra los switche. Tu solucion es de remover el condesador de snubber o remplazarlo con un mov 0 remplazar las bombillas de leds. Final no usae el triac para prender lass bombillas de leds.

surbyte

Y para que usas eso con las lámparas LED, o solo las prendes apagas?

Go Up