Go Down

Topic: No serial port (Read 303 times) previous topic - next topic


Apr 16, 2018, 04:41 pm Last Edit: Apr 16, 2018, 06:11 pm by Hltlnd112
I bought an mega 2560 clone for about 10 bucks. I doesnt say wich driver it has (no name on it). I tried to connect it to my mac (el captain) and opened IDE. Than I didnt find a serial port for my mega. I tried to re-connect it but without succes. I dont have much experience with this kind of problems.

Is anybody familiar with this problem or knows a solution?


But should I download something or is there a simple solution?

Thanks in advance.


I doubt it has no driver on it ;) Look close, the chip near the USB probably says CH340. Just download that driver. Not a iFan so no idea where to get it.
Use fricking code tags!!!!
I want x => I would like x, I need help => I would like help, Need fast => Go and pay someone to do the job...

NEW Library to make fading leds a piece of cake


Thats a problem because i know where I can find the driver but the name is gone.

Maybe i can just download the "CH340"?

Go Up