Go Down

Topic: Arduino nano pseudo HS (Read 226 times) previous topic - next topic

zak333

Bonjour ! depuis quelque jours je ne peux plus programmer mon arduino nano de type Atmega328. Le programme que j'ai téléversé avant que survienne ce problème fonctionne parfaitement. La led power est allumé et est fixe.

Si j'ai oublié des détails n'hésitez pas à me demander, Merci à tout ceux et celles qui m'aideront

kammo

Si j'ai oublié des détails
Bah euh, une question? ^^

Il dit quoi IDE?

Reset ta carte plusieurs fois avant de la connecter.
Si ca marche pas, bien que ça en surprenne plus d'un, j'ai déjà eu des soucis et je m'en suis sorti en placant ma NANO dans une feuille d'alu. Biensûr, nano éteinte, hein...
Elle a remarché. Superstition ou électricité statique, ça a marché, et pour un autre membre aussi...

Ma UNO n'a jamais déconné, les NANO merdent tout le temps...
Make it, or make it burn.
carte des membres:
https://drive.google.com/open?id=1QmXJT44QyZHM3SIgDaMo7MGUbBSKAaVD&usp=sharing

lesept

et pour un autre membre aussi...
Attends... Tu veux dire que tu as enveloppé un autre membre dans du papier alu ?

(ok, je sors...)
A force d'essayer on finit par réussir... Donc, plus ça rate, plus on a de chances que ça marche (proverbe Sharduinok).

kammo

J'en mets sur ma tête, les extra-terrestres ne peuvent plus contrôler mon esprit malade.
Le docteur est content.
Make it, or make it burn.
carte des membres:
https://drive.google.com/open?id=1QmXJT44QyZHM3SIgDaMo7MGUbBSKAaVD&usp=sharing

zak333

Comme je le disais le programme fonctionne, même si j'aimerais le modifié encore un peu. Je n'ai vraiment pas envie que de le reset et que je ne puissent plus rien mettre dessus...

J'avais pas précisé mais elle n'est pas reconnu par mon pc, si sur d'autres ( mon pc sait qu'il y a quelque chose d'inconnu branché , mais n'arrive pas a le lire ).

kammo

Un reset ne va rien faire de mal à ta carte. Si c'était le cas, on aurait à faire à une carte pourrie...
Chaque fois que tu débranches ta carte ou que tu ne l'alimentes plus, elle redémarre avec un reset...

Si ça marche sur d'autres PC, pas sur le tien, cherche pas, c'est ton PC...
Tu es sous windows? Ca semble récurrent ces temps-ci
Make it, or make it burn.
carte des membres:
https://drive.google.com/open?id=1QmXJT44QyZHM3SIgDaMo7MGUbBSKAaVD&usp=sharing

zak333

#6
Jun 04, 2018, 09:06 pm Last Edit: Jun 04, 2018, 09:19 pm by zak333
Je pense que je me suis mal exprimé, il ne fonctionne pas non plus sur d'autres pc. J'ai beau utilisé le bouton reset l'arduino n'est toujours pas reconnu, ça m'a l'air un peu mort...

J'ai bien un windows 10 , j'ai également une autre carte arduino la même qui elle est reconnu par mon pc sans problème. Après vous me direz pourquoi ne pas les intervertir... très simple : elle est soudé à une plaque PCB.

Go Up