Go Down

Topic: Arduino nano undetectable (Read 295 times) previous topic - next topic


Jun 15, 2018, 12:17 pm Last Edit: Jun 15, 2018, 12:18 pm by Quentin91
Hi everyone !

I need to use an Arduino nano for a project. I grilled the first one and now, the only one left has a WCH CH340G USB ship instead of the FTDI 1540-C. The Arduino is not recognized by any computer (Windows 10 x64).

So I installed and reinstalled the CH340SE driver and restart my computer and it still not working.
I tried with each USB port of 2 different computers.

Then, I connected the Serial connection pins of the Arduino to a ship maid especially for USB connection, using a FTDI 1526-C. Something about UART. A picture of that is attached.

Then, the computer recognized the ship, I tried to upload the code and then...

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x3b
Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

Of course, the arduino was supplied with +5V and the ground through Vin and GND.

I really don't know what to do now... any suggestions ?

Go Up