Go Down

Topic: Compilation failed. Please report this issue on our Forum - June 2018 (Read 1 time) previous topic - next topic

endorama

Hello everyone, I'm Edoardo and I'm currently part of the engineering team at Arduino.

We are investigating an issue that prevented new users registered on the Create platform between June 12 and June 18 2018 to compile sketches.

If you created an account during that time windows you are probably affected by this.

The symptom is the error "Compilation failed. Please report this issue on our Forum" when compiling.

We are really sorry for the trouble this has caused and actively working to resolve it as soon as possible.

endorama

Hello, we should have resolved the problem.

If you registered during the specified timeframe this error should not occur anymore. In case it does, it would be of great help for us if you were able to report it in this thread.

We are sorry and will work hard to setup processes to avoid this happening again.

Thank you

amay3

Hi there,
  i just tried to compile that default sketch once again.... and i still get the compilation failed message. I can't remember when I actually registered, but it was quite recently (ie: past few days, maybe week)

jamend

Hello,
I also tried to compile from the Web and got the error just now.

TMX

I also got the same error, just now.

need this up and running for a College class.
Thanks for looking into it

T

ilovebatcatstew

Hi Endorama,
Unfortunately still an issue.
Any idea if this affects accounts made after that time period?
I'm happy to delete my account and create another if that would resolve.
Cheers.

endorama

@ilovebatcatstew if you could try, that would help.

Since yesterday, all new users are not affected ( double tested creating new accounts, compilation works as expected ).

As my test user ( created during the affected time frame ) is now properly working, I need your help to debug this.

@TMX @jamend @amay3 please try again now.


amay3

Hey, @endorama, it seems to be working again :)
beautiful!
  Thank you

steve933

Tried signing out and back in again, but still getting the error.

Steve

TMX

Still no luck, I am using a google sign in, could that be the problem?

I am using the "Blink" example and it throws the error if I log in with google.
I created a new-non google account and it works just fine.....

endorama

@steve933 you should be good to go now. Let me know.

@TMX I'm looking into it!

endorama

@TMX do you mind checking it now? I have no idea why the Google sign in should be a problem in this case, but I found an inconsistency on your stored sketchbook that I fixed. Let me know how it goes.



MX1

So this is TMX from above,
I just deleted the other account and resigned up with my google again and it seems to work.

Thanks

Go Up