Go Down

Topic: [Résolu] Commande actuateur linéaire (Read 364 times) previous topic - next topic

Nathanael_B

Jun 23, 2018, 11:43 pm Last Edit: Jun 24, 2018, 10:05 pm by Nathanael_B
Bonjour,

Dans le cadre du développement de ce projet, je voudrais commander un actuateur linéaire avec mes cartes MEGA 2560 et RAMPS 1.4.
Le principe de cet actionneur est simple: +12v ça va dans un sens, -12v dans l'autre sens.
Du coup je me disais que je pourrais commander cet actuateur avec les sorties D8 et D10 de la RAMPS 1.4 prévues pour des résistances chauffantes (voir ici). Mais cela fait mettre le + de la D10 sur le - de la D8 et inversement. Comme les deux ne seront jamais demandés en même temps, je me dis que ça m'éviterait deux relais.
Peut-on faire ça ou bien risqué-je de griller les cartes?
Merci par avance
Nathanaël

Nathanael_B

Pour préciser la question, est-ce que la masse de D10 et D8 est sur un relais dans la carte ramps1.4? J'ai bien l'impression que non...
Nathanaël

68tjs

Il est impossible de répondre tant que tu ne donnera pas des liens cliquables (icone chaine) vers :
- la carte RAMPS 1.4
- l' "actuateur" que tu as choisi

Les renseignements techniques notement les courants max, aceptable ou consommé, sont indispensables.

Pense à lire les messages épinglés qui indiquent les renseignements indispensables.

Nathanael_B

Bonjour,
Pour la ramps 1.4 il y a un lien dans mon premier message (c'est au niveau de "voir ici"). Concernant l'actuateur linéaire je n'ai aucun renseignement à part le 12v et j'ai mesuré cet après midi 1A de consommation à vide.
En fait je vais marquer ce post "résolu" car ce n'est pas trop la peine de creuser, un relais double est plus sûr et finalement peut-être plus simple...
Merci quand même,
Nathanaël

Go Up