Go Down

Topic: Help with robot (Read 784 times) previous topic - next topic

2003ArduinoLearner

Dec 13, 2018, 12:40 pm Last Edit: Dec 14, 2018, 12:21 pm by 2003ArduinoLearner
See I was building this obstacle avoiding and track following robot, but I have a problem in connecting the three ultrasonic sensors to the sensors expansion board v5.0. where should I wire it.



slipstick

You're the only one who knows what sensors you have and what a "sensors expansion board v5.0" is. You either need to provide some useful information or you're on your own.

Steve

vinceherman

What Steve said, plus...

Most forum members are not going to email you.  We put in the effort to work though issues like this with people who are having difficulty like you are - but we want this to be a discussion on the forum so that other people who have similar problems can learn from the information posted.

If it is all inside of your private email, then no additional advantage will be had.

Remove your email from your post (so you get less spam), post links to the hardware you are using, and have the discussion here on the forum where everyone can benefit from the information.

ardy_guy

See I was building this .... robot
To me, "this ... robot" implies some actual robot according to a design or a kit, in which case what do the instructions say?

Or does "this... robot " here just mean "some random unspecified ...robot"?

Also asked here.

OT, but I'm wondering why you start most of your posts with the word "See"?




2003ArduinoLearner

I am only using h bridge and three ultrasonic Sonic sensors but I don't know where to wire it in the sensor shield

ardy_guy

As slipstick said, which ultrasonic sensors , and what the heck is a "sensors expansion board v5.0"? You probably need to provide details of that shield.

And now that you've mentioned an h-bridge, which one?,  and provide details.


2003ArduinoLearner

https://www.google.com/imgres?imgurl=https%3A%2F%2Fwww.elabpeers.com%2Fmedia%2Fcatalog%2Fproduct%2Fcache%2F1%2Fimage%2F800x800%2F9df78eab33525d08d6e5fb8d27136e95%2Fi%2Fm%2Fimg_5760.jpg&imgrefurl=http%3A%2F%2Fwww.elabpeers.com%2Farduino-uno-sensor-shield.html&tbnid=iwK_XEYQm8vohM&vet=1&docid=awjos7o7IlQa1M&w=800&h=800&safe=strict&client=ms-unknown&ved=2ahUKEwiAkryEn5_fAhVCxhQKHbBwBK4QMygBegUIARCxAQ

This is the shield
I was talking about

slipstick

Just some info about the sensors and your code to come. Then we may be able to help.

Steve

Go Up