Go Down

Topic: avrduderc (Read 165 times) previous topic - next topic

mruehrig

I just received my brandnew Arduino UNO Wifi Rev2.
Had problems with non genuineArduinos on my Apple MacBook Air so I deceided to try  the genuine now, to fix this.
I   connected it via USB and the green LED went on with the yellow LEDblinking I installed the 1.8.8 IDE from the ARDUINO Webside and the dribers to be able to select the USB Port.

mEDBG CMSIS-DAP:

  Produkt-ID:   0x2145
  Hersteller-ID:   0x03eb  (Atmel Corporation)
  Version:   10.00
  Seriennummer:   F3A17DD1C25F5C0A229F
  Geschwindigkeit:   Bis zu 12 MBit/s
  Hersteller:   ATMEL
  Standort-ID:   0xfd110000 / 2
  Verfügbare Stromstärke (mA):   500
  Erforderliche Stromstärke (mA):   100
  Zusätzlicher Betriebsstrom (mA):   0

However, when I try to upload the BLINK Script from the example list. The upload fails:

User configuration file is "/Users/xxxxxxxxxx/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

Using Port                    : /dev/cu.usbmodemFD112
         Using Programmer              : stk500v1
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x20

avrdude done.



Did some research on the internet but could not find a solution which I could simply use.
(only some suggestions which seem to go quite deep into the LINUX of my MAC (Terminal Sudo etc)
why i this not pulg and play as I was expecting when buying genuine products. I am really annoyed.
My Mac Book Air is running IOS High Sierra ver 10.13.6

sterretje

When you disconnect the board, does /dev/cu.usbmodemFD112 disappear from the tools -> ports menu in the IDE? If not, you have the wrong com port selected.

Quote
User configuration file does not exist or is not a regular file, skipping
That's not an error.

If you understand an example, use it.
If you don't understand an example, don't use it.

Electronics engineer by trade, software engineer by profession. Trying to get back into electronics after 15 years absence.

Go Up