Go Down

Topic: Altavoz 2.1 con amplificador (Read 284 times) previous topic - next topic

LowUser

Hola a todos!

Estoy comenzando a hacer cositas con Arduino, pero mis conceptos teóricos aún son muy básicos..


Quiero hacer un piano, y ya lo he hecho funcionar con un altavoz pasivo conectado con un condensador como vi en algún esquema de internet.

Pero el caso es que ahora quiero que suene mucho más fuerte, para lo cual quiero utilizar unos altavoces de los típicos que se usan con un ordenador, pero no sé como conectarlos.

He intentado usar el mismo esquema que con el otro altavoz y conectarlo a uno de los positivos y al negativo del conector Jack de los altavoces, pero no da señales de vida.

¿Cómo debería conectar mi salida de arduino a estos altavoces?¿Transistor?¿Condensador?¿resistencias?

Alguien que me pueda decir cómo conectar y el porque para que entienda la razón.

Muchas gracias.

LowUser

Hola.

¿Alguien me puede ayudar?
Por si quedan dudas, me refiero a unos altavoces de ordenador, que se conectan a la red de  230v, por lo que van amplificados con su volumen y todo.

Quiero hacer un piano en el que las notas suenen más fuertes y poder dar volumen, aunque no sea muy alto el resultado.

He probado a conectar una salida de arduino con una resistencia de 220 al positivo del conector jack y el negativo a un gnd.
Con un analogWrite de 220 al puerto de salida, pero nada

También he probado igual que un circuito que me funciona con un altavoz sin amplificación, que es con un condensador, pero sin resultados.

Help me please..

tauro0221

Hi,
Creo que para darte una sugerencia/consejo deberias poveernos por lo menos que tipo de portavoz esta usando, segundo como los esta conectando al portavoz. Creo que un esquematico de como los tienes conectado y que componentes usas para conectarlo al portavoz. Un dibujo o esquematico provee mas informacion que explicarlo con palabras.

LowUser

Ok vamos a ver si me explico mejor así..

Estos son los dos montajes que he probado, sin éxito.

https://goo.gl/images/HkvtvV
https://goo.gl/images/33LT5f

Cambio un altavoz sin amplificación como los de los esquemas a uno de este tipo
https://goo.gl/images/AXigTR

Y los cables positivos y negativos de los esquemas que van al altavoz los conecto al conector jack verde,  como el del enlace de abajo,  conecto el gnd al tierra y el que viene de la salida de Arduino  a un canal derecho o izquierdo.
https://goo.gl/images/HGKVWd


Pero los altavoces no dan señales de vida. Si lo pruebo con uno sin amplificar perfecto, pero muy flojo el sonido.

No se si por definición es imposible la conexión que intento o es que me falta algo..

Gracias por la ayuda


tauro0221

Hi,
 En la foto que ensenas la bocina pequena conectada por la resistencia de 220 ohmios se supone que puedes oir algun ruido. Si no oyes ruidos trata de medir la resistencai del coil de la bocina para ver si no esta abierta. Sino si tienes un led a mano conectalo a la salida del puerto que estas conectando la bocina y mira a ver si parpadea. Deberia verlo parpadeando.

surbyte

POr favor @LowUser lee las normas del foro y postea debidamente los enlaces de tu post#3

surbyte

Si vas arriba a la derecha y pones Audio tienes muchas respuestas a tu tema.

Go Up