Go Down

Topic: SOLVED: MKR1000 won’t start (Read 502 times) previous topic - next topic


Mar 08, 2019, 12:53 am Last Edit: Mar 08, 2019, 07:50 pm by Wotthedickens Reason: solved
Hello! First post on furum for me!
My Arduino MKR1000 has stopped working. When I plug in to power I get a pulsing green led which occurs for a few seconds before all LEDs go off.
I've tried the reset button. It's not executing any code and the pc usb can't find on normal COM8
Any advice please!


Make sure there is nothing connected to the MKR1000 and that none of the pins are shorted together.

Don't use the MKR1000 with its pins stuck into the black anti-static foam that it ships with. This foam is conductive.

Make sure the USB cable is completely plugged into the MKR1000 and the computer

Try a different USB cable. The one you have might be damaged or defective.


Thanks @Pert,
Yep, have isolated the board and tried different cables but result is same :-(
On power up there are two green LEDs, one of which pulses for a couple of seconds before all LEDs go off.



Ok, in the end I found I had a little window to upload a simple bit of code and it's all good now.
Possibly I interrupted a previous upload at a critical moment.

Go Up