Go Down

Topic: Erro com a placa ESP-12E (Read 178 times) previous topic - next topic

camossa

Quando faço a compilação para evio para a placa tenho o seguinte erro.

Como posso solicionar oproblema.

Arduino: 1.8.9 (Windows 10), Placa:"NodeMCU 1.0 (ESP-12E Module), 80 MHz, Flash, Disabled, 4M (no SPIFFS), v2 Lower Memory, Disabled, None, Only Sketch, 115200"

O rascunho usa 280428 bytes (26%) do espaço de armazenamento do programa. O máximo é 1044464 bytes.
Variáveis globais usam 29524 bytes (36%) de memória dinâmica, restando 52396 bytes para variáveis locais. O maximo é 81920 bytes.
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
error: failed sending 0xC0
error: failed sending 8 bytes
error: failed sending 36 bytes
error: failed sending 0xC0
warning: espcomm_sync failed
error: espcomm_open failed
error: espcomm_upload_mem failed
error: espcomm_upload_mem failed

Este relatório teria mais informação com a
opção «Mostrar mensagens detalhadas durante a
compilação» seleccionada nas Preferências.




hugo007

Verifica os drivers do teu conversor USB que esse ESP-12E traz na placa.
Tens a certeza que escolheste a porta Serie correcta?
Debian,Mint,Ubuntu
Arduino Mega 2560
Arduino Nano
Arduino Duemilanove
MAC OS Montain Lion
Raspberry PI Model B

alkuentrus

Já tive esse problema e no meu caso, estava a selecionar o ESP (Node Mcu V0.9) errado.

camossa

já tinha antes programado esta placa, fiz uma alteração no código e quando e quando pretendia envia-lo para a placa deu me este erro. As configurações não foram alteradas.

alkuentrus

Tenta outro sketch. Tenta se puderes, outro computador.

camossa

Problema resolvido. A porta do computador estava avariada,por isso não havia comunicação. Utilizei outra porta e funcionou sem problemas.

alkuentrus

Porreiro. Ainda bem que conseguiste :)

Go Up