Go Down

Topic: Impossible d'ouvrir le Moniteur série - NodeMCU (Read 294 times) previous topic - next topic

HermetiaIll

Bonjour,
Je viens d'acheter ma board et de commencer Arduino mais j'ai un problème lors de l'ouverture du moniteur série lors du téléversement du code (même les plus simples, comme Blink). Lorsque je clique sur le bouton "Moniteur série" en haut à droite de la fenêtre Arduino, j'obtiens le message d'erreur suivant :

Code: [Select]
................................................................................ [ 31% ]
...........Erreur d'ouverture du port série « COM7 ». (Port busy)
..................................................................... [ 62% ]
...............................Erreur d'ouverture du port série « COM7 ». (Port busy)
................................................. [ 93% ]
.................                                                                [ 100% ]


Le port 7 est pourtant le bon, c'est celui où est branché ma board et c'est le seul qui apparaît dans Outils/Port. La communication entre l'ordi et la board semble bien se faire puisque la LED clignote quand je lance Blink, mais impossible d'afficher le moniteur série.
J'utilise une "NodeMCU 1.0 (ESP-12E Module)" (driver : CH340G)
D'après les forums anglophones il semble que ce problème vienne d'un autre programme qui utiliserait le port aussi ? Comment le trouver et le désactiver dans ce cas-là ?

Merci


kamill

Bonjour,

Attends que ton programme soit fini de télécharger avant d'ouvrir le moniteur série.

HermetiaIll

Oui en effet c'était ça le problème ... Merci beaucoup !

Go Up