Go Down

Topic: Pro micro driver issue (Read 345 times) previous topic - next topic

emrecapan

Hello there,

I have an arduino pro micro card. I connect it to my computer, but my computer does not recognize the device.
Picture:


I've done everything I've installed drivers but again the same.
Please help me.

Thanks

doctorwho8

Hello there,

I have an arduino pro micro card. I connect it to my computer, but my computer does not recognize the device.
Picture:


I've done everything I've installed drivers but again the same.
Please help me.

Thanks
Hello!
Your photo not shown. Please explain your problem much more thoroughly. What kind of computer is this, and if it is running the Mac operating systems, what name, and if it is Linux, then who it is, if it is Windows, then which release.

emrecapan

Hello!
Your photo not shown. Please explain your problem much more thoroughly. What kind of computer is this, and if it is running the Mac operating systems, what name, and if it is Linux, then who it is, if it is Windows, then which release.
image is https://prnt.sc/nihb35
I am using windows 7 x64.

pert

#3
May 03, 2019, 10:57 pm Last Edit: May 04, 2019, 07:34 am by pert Reason: Embed image
emrecapan's picture:



You'll be much more likely to get help here if you post images directly to the forum. You can find a guide to the best practices for doing this here:
http://forum.arduino.cc/index.php?topic=364156.0


Make sure your USB cable is full plugged in to your Arduino and computer. Try using a different cable in case the current one is the cause of the problem.

If you have any external circuitry or components connected to your Arduino, try removing them to see if it fixes the problem.

pert

I forgot to embed the image earlier. I guess I should have followed my own advice! Fixed now.

Go Up