Go Down

Topic: Ubuntu, cannot connect any more to arduino (Read 713 times) previous topic - next topic

matteosistisette

Hi,

I have an Arduino Duemilanove and I'm running Ubuntu 10.04. I installed the Arduino software long ago from  synaptic.

I had already used the arduino without issues, meaning I had been able to upload sketches into it and they worked.

Yesterday I connected the Arduino, I uploaded the Standard Firmata sketch from the examples, and I used the Pduino "arduino_test" Pd patch (a Pd patch that communicates with Arduino through the firmata protocol). It worked just fine.

Now I cannot connect to the Arduino any more. The ttyUSB port simply doesn't appear. The pd patch cannot connect to the arduino, and in the Arduino IDE  there is no serial port listed. If from a terminal I type "lsusb", the arduino is not listed (unless it is Chicony Electronics Co. Ltd).
.
The green light of the arduino is on, and some orange leds do blink for a little while when I connect the usb cable. I am using the same cable and usb port I was using yesterday, and nothing has changed in the system. I rebooted the computer with no luck.

What may I be missing?

thanks
m.

hugo007

try to do this at console  and see waht append when you plug the cable on arduino

tail -f /var/log/messages


Post the output

Debian,Mint,Ubuntu
Arduino Mega 2560
Arduino Nano
Arduino Duemilanove
MAC OS Montain Lion
Raspberry PI Model B

Go Up