Go Down

Topic: Installation carte Trinket (Read 102 times) previous topic - next topic

greg06

Bonjour,

J'aimerai utiliser une carte Trinket 5V.

J'ai un vieux Mac sous Mac OS 10.8.6 (snow Leopard).
Adafruit recommande l'IDE arduino 1.6.4 mais évidement pas supporter par mon vieux ordi.
Adafruit conseil donc d'utiliser une ancienne version de l'IDE 1.0.5

Lors de l'install, j'ai du merdé quelque part, il me semble que j'ai televersé pendant le clignotement de la led rouge (bootloader mode), du coup maintenant la led rouge n'arrête pas de clignoter.

Quelqu'un aurait un conseil ?

Merci


hbachetti

Tu n'y est pas du tout.
La LED rouge clignote parce que normalement les cartes sont programmées avec un appli blink.
Tu peux téléverser sans problème un autre sketch :
- si le bon type de carte est sélectionné
- si le bon port USB est sélectionné

Linux is like a wigwam: no Windows, no Gates, and an Apache inside ...

greg06

Merci hbachetti,

Effectivement, j'ai tout mélangé.


Cependant, je n'arrive pas a televerser.
J'ai un problème sur les ports, je ne vois que des ports bluetooth.
Je suis supposer appliquer :
Quote
-Open the, System Preferences from the Apple Menu.
-Open the, Security and Privacy control panel.
-Click on the General tab.
-Click the Lock Icon and log in
-Change Allow Apps Downloaded From to Anywhere
-Open the downloaded IDE.
-Go back to the Security preferences and change the selection back to Mac App Store and identified developers
-You only need to go through this procedure once. Mavericks will remember that it's OK to run the app.
-That's it, you're ready to start using the Arduino IDE with Adafruit's board on OSX
Je bloque au niveau de : Change Allow Apps Downloaded From to Anywhere
J'ai pas cette option. Je suis sous snow leopard.

Merci


greg06

#3
May 23, 2019, 10:00 pm Last Edit: May 23, 2019, 10:02 pm by greg06
Bonjour a tous,

Je reviens vers vous car j'arrive toujours pas a installer ma carte Trinket.

J'ai installé l ide que recommande Adafruit, j'ai configurer la carte et le programmateur comme stipulé.
Quand je branche la carte, j'attends le bon moment pour charger le bootloader.

J'ai bien la led verte allumé et la led rouge clignotante.

Mais que je televerse, j'ai ce message d'erreur :
Quote
avrdude: Error: Could not find USBtiny device (0x1781/0xc9f)
Je suis en train de fabriquer un petit quadripede et j'ai absolument de cette carte.

Merci


hbachetti

Linux is like a wigwam: no Windows, no Gates, and an Apache inside ...

Go Up