Go Down

Topic: I cannot upload sketches to my board anymore (Read 1 time) previous topic - next topic


I recently bought an Arduino board off amazon. It worked fine and ran all the example sketches but now the led does not blink twice when I try to upload a sketch. It shows up on my laptop as COM4 and the led blinks twice when I manually reset it but I can't seem to upload sketches. I have checked the uploading problems support and my board seems to 'pass' all the tests. Can someone please help an Arduino beginner?

'08 Lenovo Thinkpad T400 Core2Duo 2.53GHz and Windows 7 32-bit
Arduino 0022
More information and/or pictures available upon request.

Thank You


If your Arduino is a model that uses the ATmega8U2 chip for the USB interface you may need to update the firmware on that chip:


Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp


Is there any way to test if it is the firmware? The board shows up on my windows computer as 'Arduino UNO COM4'. It also shows up on my Mac as Arduino UNO. I'm quite new and don't want to mess I up further.



I think it the problem had to do with the drivers on my Windows Laptop. Today i hooked it up to a newer iMac with Snow Leopard 10.6 and Arduino 0022 and it worked fine. I reinstalled all the ATmega8U2 drivers on the laptop and now the Arduino is working fine.

Thank You.


Go Up