Go Down

Topic: Help: Unexpected Response When Setting Binary Mode (Read 6186 times) previous topic - next topic



I am using Arduino Create on an Acre Chromebook 15, with an MKR1000.  Initially, example sketches like Blink and the DHT-11 worked, but after trying to also upload the WiFi-101 with it for ~30 minutes, I am now getting an error message when uploading any sketch, reading "Unexpected response when setting binary mode."

Does anyone have any ideas?  Thank you


Can you please share the sketches that you were trying to upload so we can try to reproduce the issue? Thanks.


I'm trying to assist Josh with this issue and experiencing the same problem with any sketch including the blink sketch on Acer Chromebook with MKR1010 WiFi.  Same message 'Unexpected Response When Setting Binary Mode'


Just starting with the MKR 1010 on an Acer Chromebook running Create, same "unexpected response when setting binary mode" error when downloading any sketch. Reset doesn't help, but the quick doubleclick on the reset allows the download and program run. Next program try same error, same one time solution. 


Same error for me too. MKR WIFI 1010 w/Acer Chromebook

Go Up