Go Down

Topic: Neuer Ärger mit der Forum Software (Read 1 time) previous topic - next topic

DrDiettrich

Mir fehlt teilweise die rechte Seite der Titelzeile, nicht nur der Avatar. Da scheint das Update nicht richtig zu funktionieren. Aber wir müssen wohl froh sein, daß überhaupt etwas funktioniert. Vermutlich ist der Code schon so verbaut, daß kein Schwein mehr durchblickt :-(

postmaster-ino

Hi

Aus leidvoller Erfahrung kann ich bestätigen, daß man in so einem Forum doch manche Stunde in's PHP-Listing stecken kann.
Wenn man's vorher auch gesichert hat, kann kaum was schief gehen.
Hatte aber Mal in mySQL en falschen Knopf gedrückt und - Linux like - hatte der Server genau Das gemacht, was der User befohlen hatte ... meine Produktiv-DB weg, einzig eine Test-DB mit 'Spiel-Daten', Die ich eigentlich löschen wollte, war noch da - mangels Backup hat's etwas gedauert, bis ich wieder halbwegs auf der Höhe war ...
Spätestens, wenn man halbwegs Seine Einstellungen so weit zusammen hat, daß man sogar gezielt auf eine Anpassung hinprogrammieren kann, gibt's ein Update - sowohl in mehreren Foren mitmachen dürfen, wie auf meinem eigenem Space mit neuer mySQL- oder PHP-Version, wo wieder irgend etwas nicht mehr lief.

Also bin ich hier recht zufrieden, bisher wären mir keine größeren Bockschüsse aufgefallen :)

Der Zwischenschritt über die Foren-Hauptseite nach dem Anmelden, sehe ich fast gar nicht mehr ;)
Dann klicke ich ein 2.tes Mal in meine Favoriten auf's Forum und bin dieses Mal halt angemeldet, wenn sich das deutsche Forum zeigt.

MfG
anscheinend ist Es nicht erwünscht, einen Foren-internen Link als 'Homepage' einzubinden, damit JEDER nur einen Klick von combie's Liste zum Thema State-Maschine entfernt ist.
... dann eben nicht ...

Tommy56

Ich weiß nicht, mit welcher Forensoftware Du gearbeitet hast/arbeitest. Bei phpBB kann man die eigenen Erweiterungen aber so bauen, dass sie ein Update/einen Versionswechsel schadlos überstehen. Stichwort Extensions.

Ansonsten gilt wie immer: Wer kein Backup hatte, hatte keine wichtigen Daten.

So ein fehlerhaftes Forum, wie hier, würde ich meinen Mitgliedern nicht anbieten. Da ist aber die Mentalität wohl unterschiedlich.

Gruß Tommy
"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)

postmaster-ino

Hi

Deinem 2.ten Absatz muß ich zustimmen - wobei ich auch Heute eher 'wenig' Backup habe ... man sollte meinen, man wird schlauer ...

Welche Version ... kA, ist schon einige Jahre her und war auch 'nur' eine Art Backup-Admin mit etwas PHP-/mySQL-Kentnissen - durfte 'spielen', musste aber nicht - hatte durchaus Vorteile, wenn's nicht das eigene Forum ist.
(Eigene Seite/Skript hatte ich über Jahre laufen - dort hatte ich auch die DB gekillt, eigenes Forum hatte ich noch nicht)

MfG
anscheinend ist Es nicht erwünscht, einen Foren-internen Link als 'Homepage' einzubinden, damit JEDER nur einen Klick von combie's Liste zum Thema State-Maschine entfernt ist.
... dann eben nicht ...

zwieblum

Da hat anscheind jemand an der Software verschlimmbessert: Vor ein paar Tagen konnte ich mich über den Link in der Email-Benachrichtigung zumindest ins Forum an die richtige Stelle begeben, dann auf "Sign in" einloggen, von dort zur Forumsübersicht zwangsweitergelitet 2x Zurück in der history und <F5> endlich im passenden Thread eingeloggt alle Postings sehen, so bin ich heute nach dem Einloggen hoffnungslos auf der ersten Forumsseite festgefahren. Wer kommt auf die glorreiche Idee, per Javascript die Browserhistory zu maipulieren? Ohne Javascript funktioniert gar nix. mit javascript ist's auch nicht wirklich besser.

HotSystems

Entweder es versucht jemand aktuell daran zu arbeiten (verschlimmbessern), oder die Software zerlegt sich langsam.
Ich habe das Gefühl, es wird immer schlimmer.
Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. 8)

wapjoe

Entweder es versucht jemand aktuell daran zu arbeiten (verschlimmbessern), oder die Software zerlegt sich langsam.
Ich habe das Gefühl, es wird immer schlimmer.
So was wie Skynet, oder eine KNGSI (Künstliche Nicht Ganz So Intelligenz) oder doch menschliches Versagen? :D
Gruß
Jörg

agmue

Es scheint sich was zu tun in positiver Richtung: Wenn ich mich anmelde gelange ich wieder zum zu letzt gelesenen Thema und rechts oben sehe ich mein Avatar-Bild als Zeichen des angemeldet seins.

Danke, wer immer tätig war!
Wahnsinn und Verstand trennt nur eine dünne Wand. (Daniel Düsentrieb)

zwieblum

Ja, aber nur wenn es das erste Fensterchen im Browser ist und man sich sofort anmeldet. Anderenfalls ist's leider alles beim alten. Aber spaßiger Weise kann das Forum die Zahl der Postings nicht mehr richti zählem: https://forum.arduino.cc/index.php?topic=624742.new#new
Gurmpy_smurf hat 2 Postings im Thread, aber unter dem Avatar steht "1". Und ich kann Fettschrift nicht mehr ausschalten, das ist auch lästig.

skorpi080

playground.arduino.cc/PmWiki/433Mhz-Funkmodule

DrDiettrich

Heute bekomme ich Forum Listen mir random Inhalt. Topics von einer Liste erscheinen in einer anderen Liste nicht, und umgekehrt. Wird da neuerdings nach Nationalität (OS deutsch/englisch) gefiltert?

DrDiettrich

Heute treten vermehrt Pseudo-Einträge in meinem englischen (XP) System auf, neu daran ist daß sie sich nicht verfolgen lassen "you are not allowed...".

wapjoe

Heute treten vermehrt Pseudo-Einträge in meinem englischen (XP) System auf, neu daran ist daß sie sich nicht verfolgen lassen "you are not allowed...".
Cache und Cookies löschen oder Seite mit STRG+F5 neu laden, aber ich würde zu ersterem tendieren.
Gruß
Jörg

postmaster-ino

Hi

Kann es sein, daß die Cookies nicht mehr so lange 'halten' wie früher?
Habe mich heute zum 3.ten Mal einloggen dürfen (-> Foren Hauptseite, Klick auf Link in Favoriten -> deutsche Unterforum)

MfG
anscheinend ist Es nicht erwünscht, einen Foren-internen Link als 'Homepage' einzubinden, damit JEDER nur einen Klick von combie's Liste zum Thema State-Maschine entfernt ist.
... dann eben nicht ...

zwieblum

Ui, seit heute morgen hab' ich einen extra nevigen "wilst du sicher meine Cookies?" Bildschirm beim Forum starten. We baut nur einen Mist?

Übrigens, wenn der Forumslink mit ".new#new" endet - wie bei den Benachtichtungen per email - dann ist nur das erste Posting sichtbar.

Go Up