Go Down

Topic: Vidor not connecting to pc per usb (Read 996 times) previous topic - next topic

Tempest15

for a few days now, i have a very confusing problem.

i wanted to play around with the fpga and used the usb blaster sketch to program the fpga via quartus prime. this worked perfectly for a few weeks.

now when i connect the vidor to my pc to program a different sketch to it, the vidor doesnt connect to the pc. the arduino ide cant find it on any port and it doesnt show up in the device manager from windows.

and when i open the ide after i connected my vidor all my installed boards in the ide are deleted and i am unable to install them again, because when i open the boards manager it shows "http://downloads.arduino.cc/package_index.json file signature verification failed. file ignored"

hopefully anyone is able to help me

jomoengineer

Have you tried putting the Vidor board into bootloader mode by double pressing the Rest button on the top of the board?  The COM port will more than likely change when you do this.


Also, this error you are seeing seems to pop up for various reasons.  It could have been a glitch in the network or something on your system is corrupted or even a proxy setting in the Arduino IDE.

See:
https://github.com/arduino/Arduino/issues/7103

https://forum.arduino.cc/index.php?topic=621811.0

Tempest15

tried bootloader mode and my pc recognizes the vidor. yes!!!!!

now i need to solve the board manager problem

pert

when i open the boards manager it shows "http://downloads.arduino.cc/package_index.json file signature verification failed. file ignored"
Please follow the troubleshooting guide here:
https://github.com/arduino/Arduino/issues/8988#issuecomment-506688855

Go Up