Go Down

Topic: Problem Uploading (Read 168 times) previous topic - next topic

Sshaw

Hi,
 
I have been using Arduino for a while but recently I'm having troubles uploading. Here is the error message I received when my uploads fail.Please help me solve this problem :(



Arduino: 1.8.9 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 724 bytes (2%) of program storage space. Maximum is 32256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avrdude -CC:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf -v -patmega328p -carduino -PCOM13 -b115200 -D -Uflash:w:C:\Users\CATHER~1\AppData\Local\Temp\arduino_build_958155/sketch_jul08a.ino.hex:i
Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.
Invalid library found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries: no headers files (.h) found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries
Invalid library found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries: no headers files (.h) found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries

avrdude: Version 6.3-20171130
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

         Using Port                    : COM13
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xba
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xba

avrdude done.  Thank you.

Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.
Invalid library found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries: no headers files (.h) found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries
Invalid library found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries: no headers files (.h) found in C:\Users\catherine Lebile\Documents\Arduino\libraries\libraries

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preference

septillion

Do you actually have a Uno?
Is it actually connected to COM13?
Really sure?
How can you tell?
What's connected to the Arduino when you try to program it? Remove everything.
Did you mess with ISP programming?
Use fricking code tags!!!!
I want x => I would like x, I need help => I would like help, Need fast => Go and pay someone to do the job...

NEW Library to make fading leds a piece of cake
https://github.com/septillion-git/FadeLed

Sshaw

I have a UNO and it connected to COM 13 when I plugged it
It displays COM 13 on the serial port of the software
I did not mess with the ISP programming

septillion

You missed a question ;)

It displays COM 13 on the serial port of the software
The IDE shows what you selected, it does NOT detect where it's connected.


Test:
- Disconnect Arduino
- COM13 gone in Tools => Port?
- Connect the Arduino
- COM13 appeared?
Use fricking code tags!!!!
I want x => I would like x, I need help => I would like help, Need fast => Go and pay someone to do the job...

NEW Library to make fading leds a piece of cake
https://github.com/septillion-git/FadeLed

Sshaw

Yes COM13 gone in tools when I disconnect the Arduino and comes back on when connected

septillion

Use fricking code tags!!!!
I want x => I would like x, I need help => I would like help, Need fast => Go and pay someone to do the job...

NEW Library to make fading leds a piece of cake
https://github.com/septillion-git/FadeLed

Go Up