Go Down

Topic: Using Arduino with Mac IOS 10.7.5 (Read 128 times) previous topic - next topic

ArduinoLux

Hello,

 I have an old but perfectly working Mac Book Air which I want to use to program my Arduino. The problem is the following:

 - I can't use the Desktop version as it doesn't support the older IOS

 - I can't use the Online version as it needs the new Firefox and Firefox doesn't support older IOS either.

I am a bit frustrated to see I need to buy a new computer just to program an Arduino. A bit ironic to need the most modern stuff to Programm them most basic (Basic is for me a compliment in this context).

Thanks

 Marc

ballscrewbob

There are older versions of the IDE available for a variety of older OS's.

SEE HERE


Bob.
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

ArduinoLux


Go Up