Go Down

Topic: Arduino UNO - only ON led lights up (Read 138 times) previous topic - next topic

kravvczonek

Hi !

I have a problem with my UNO board. After connecting four WS2812B leds, 12V power supply and USB cable to test everything my board started to overheating very fast. I disconnected everything and plug only USB cable to see if everything is ok. Unfortunately it's not :( Only ON led lights up, PC doesn't play plug-in sound and in device manager I can't see my board. Overheating elements are marked on picture.



Cheers from Poland !


PS Sorry for my bad English ;)

spycatcher2k

Thanks for letting us know! Now throw it in the bin, and don't try to power anything from the controller board again.
Mrs Drew
-=-
http://www.uk-pcb.co.uk - UK PCB Fab Company
I will design & code for you, but I will also charge you (PM me)
If you don't like my answers, realize : I'm not being cheeky, I'm Just trying to prompt you to use your own brain/google etc.

kravvczonek

#2
Jul 18, 2019, 09:50 am Last Edit: Jul 18, 2019, 09:51 am by kravvczonek
Ahh sorry i forgot to ask what i have to do with this fact but if u said "throw it in the bin" i wilk do this. Thanks for help

septillion

Or keep it, buy a new one and repair it when you come at the point you know what you broke :)
Use fricking code tags!!!!
I want x => I would like x, I need help => I would like help, Need fast => Go and pay someone to do the job...

NEW Library to make fading leds a piece of cake
https://github.com/septillion-git/FadeLed

Go Up