Go Down

Topic: esp based devices fail since board manager ESP8266 community 2.5.1 (Read 116 times) previous topic - next topic

denisfou

Hi, i cannot have a working device with esp8266 community board manager  greater than 2.5.0

I have the pb on windows and Linux.

Also tried on fresh install and the problem is the same.


It looks like the device is bricked after code transfert. (transfert seems ok, no error)

My test code is a very sample code writing "ESP8266" with Serial.print

I have to compile with 2.50 and older versions to make it work.

ESP01, nodeMCU and other ESP devices using ESP8266 community board manager have this problem.

I opened an issue on esptool forums but they say this is not esptool. (see https://github.com/espressif/esptool/issues/445)

Am I alone to have this pb ?

Thank you.


Go Up