Go Down

Topic: Yun rev 2 Python 3 Support? (Read 170 times) previous topic - next topic

OliPicard

Sep 09, 2019, 07:11 pm Last Edit: Sep 09, 2019, 07:12 pm by OliPicard
As it has been announced that Python 2.7 is being offically sunset on Janaury 1st 2020 (https://www.python.org/doc/sunset-python-2/)

I was wondering if a set of steps or guidelines could be put in place on how to update/upgrade to Python 3 including the bridge libraries? Currently both yun and rev2 yun support python 2.7 by default.


Go Up