Go Down

Topic: no carga la programación a al placa  (Read 470 times) previous topic - next topic

brayan_parra

Sep 20, 2019, 05:37 pm Last Edit: Sep 21, 2019, 07:41 pm by surbyte Reason: Agregado de etiqueta para Errores y/o códigos
no se por que cuando intento subir la informacion ala placa me aparece este codigo de error


Code: [Select]
Arduino:1.8.10 (Windows 7), Tarjeta:"Arduino/Genuino Uno"

El Sketch usa 3724 bytes (11%) del espacio de almacenamiento de programa. El máximo es 32256 bytes.
Las variables Globales usan 219 bytes (10%) de la memoria dinámica, dejando 1829 bytes para las variables locales. El máximo es 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xf1
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xf1
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.

Este informe podría contener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.

surbyte

Antes de escribir en un foro debes interiorizarte de sus normas.
Debes proporcionar la mayor información posible, llamese en este caso el IDE que usas que leo es el 1.8.10,
que Windows que veo es el windows 7
qué placa Arduino que leo es un UNO.

Ahora esto porque de casualidad se ve en el error pero no siempre ocurre asi que tenlo presente para la próxima.

Tienes problemas de cable USB, velocidad en Baudios (si la cambiaste que no supere 115200 bps), o de alimentación ( no se como alimentas el arduino).
Prueba otro cable, prueba otro USB de tu PC. Verifica los baudios.

Go Up