Go Down

Topic: No power from power jack (Read 153 times) previous topic - next topic

arjfca

Hello

Another strange problem.  I can't power the Arduino using the power jack.  I can using the USB cable.

I tried many different external transfo, but not success


I did removed everything, leaving only the Arduino. 

I there a fuse that could be blow? 

Martin

arjfca

Resolved.

I did found a 7.2 v transfo and it power up the Arduino.  I tried many 9v and 12v that was not working with the unit.

BJHenry

The ones that didn't work probably had a 2.5mm plug, which will fit into the barrel jack on the Arduino but won't make an electrical connection because the internal pin is a different size.

snudge

I'm having a weird and similar problem...I have a 9v power supply that I'm trying to use with a brand new Due board.

The board works fine when I use the USB power supply.

But when I plug in the 9 volt barrel connector the Due loses power.

When I test the voltage at the VIN pin it shows 9 volts (so clearly the 9 volt power is getting through ok).  The 5 volt pin measures at 1.23 volts and the 3.3 volt pin measures at 0.45 volts.

With reference to BJHenry's post above I tried two different sized barrel connectors on different power supplies with no difference to the results.



As an aside, I tried to find the 9-12 to 5 volt regulator on the board.  From the schematic (https://www.arduino.cc/en/uploads/Main/arduino-Due-schematic.pdf) I was looking for IC2 - an LM2734Y but I couldn't find it on this layout (http://i.imgur.com/7YtQ3xh.png).  I would have expected it to be a fairly large device like the 5 to 3.3 volts regulator IC4 which is a NCP1117ST33T3G.  However, I think I must have a later revision board because my Due (an original) has a different layout and seems to have a large device next to IC4 doing the 12 volt regulation.  I am currently wondering if it's working properly???

Go Up