Go Down

Topic: Led in parallelo con colori diversi e resistenze. (Read 1 time) previous topic - next topic

gpb01

#30
Feb 16, 2020, 07:12 pm Last Edit: Feb 16, 2020, 07:12 pm by gpb01
PS non ho ben capito come inserire le immagini senza metterle come allegati.
... devi usare un server pubblico dove poter mettere immagini e poi inserire la URL con l'apposito bottone per le immagini.

Guglielmo
Search is Your friend ... or I am Your enemy !

Alan18

Ma perchè, è sconveniente mettere allegati? Sinceramente mi sembra molto più pratico allegare, però se ci sono controindicazioni cerco di adeguarmi ovviamente.

gpb01

#32
Feb 16, 2020, 07:28 pm Last Edit: Feb 16, 2020, 07:28 pm by gpb01
Ma perchè, è sconveniente mettere allegati?
E chi l'ha detto ?

Certo, l'immagine è più comoda perché uno la vede subito, senza dover "scaricare" ed aprire l'allegato ;)

TRUCCO: Allega l'immagine come stai facendo adesso e pubblica il post, poi:  tasto destro sull'allegato e recuperi il link, edititi il post e ... inserisci l'immagine con l'apposito bottone usando il link dell'allegato ;)

Guarda, l'ho fatto per te nel tuo post più sopra ... :D

Guglielmo
Search is Your friend ... or I am Your enemy !

Alan18

Puoi anche pubblicare la foto nel messaggio, mettendo un'immagine con il collegamento alla foto che hai caricato.
No, leggendo questo commento pensavo fosse sbagliato. Probabilmente era solo un consiglio.
Cmq grazie per il trucchetto. Tornando all'argomento principale...ora attendo eventuali giudizi, correzioni e consigli. :)

Datman

#34
Feb 17, 2020, 12:21 am Last Edit: Feb 17, 2020, 12:22 am by Datman
Era lo stesso trucco: dopo che hai caricato, prendi l'indirizzo con il tasto destro e metti un'immagine con quell'indirizzo.
Hi,I'm Gianluca from Roma.I play&work with electronics since I was16(1984).
After 25yrs of maintenance on cameras&video mixers,since 2013myJob is HDTVstudios design.
Since Jan2015 IPlayWith Arduino:bit.ly/2F3LPWP
Thanks 4 a Karma if U like my answer

Alan18

#35
Feb 17, 2020, 12:50 pm Last Edit: Feb 18, 2020, 08:31 am by Alan18
Ma invece riguardo lo schema, adesso è corretto? Grazie

Alan18

Datemi almeno una conferma sullo schema, please...

pgiagno

Il diodo ai capi del motore è invertito.

Ciao,
P.

Alan18

Ma non deve essere messo al contrario apposta per via del carico induttivo?

Arco_500

Per me lo schema è corretto diodo compreso.

Datman

Sì. Il catodo del diodo è collegato al positivo.
Hi,I'm Gianluca from Roma.I play&work with electronics since I was16(1984).
After 25yrs of maintenance on cameras&video mixers,since 2013myJob is HDTVstudios design.
Since Jan2015 IPlayWith Arduino:bit.ly/2F3LPWP
Thanks 4 a Karma if U like my answer

Alan18

Va bene, grazie mille. Mi sono dimenticato di aggiungere il display LCD i2c, ma cmq poco cambia.
Faccio molta fatica a trovare online il cablaggio che dalla scheda componenti va al sensore (vcc,gnd e signal). Volevo mettere un tripolare da 0.5 o awg20 piuttosto che 3 singoli cavetti. Se dovessi utilizzare un cavo più grande, da 0.75 per esempio, sarebbe un problema o il sovradimensionamento non influisce? La lunghezza del cavo sarebbe di qualche decina di cm al massimo.
Grazie

pgiagno

Sì. Il catodo del diodo è collegato al positivo.
Spiacente di dover insistere, ma nello schema Fritzing del post @22 il diodo è al contrario.

Ciao,
P.

Claudio_FF

Spiacente di dover insistere, ma nello schema Fritzing del post @22 il diodo è al contrario.
Vero, era già stato detto (post #28), ma qui si sta parlando dello schema elettrico, che invece è corretto  ;)

Piuttosto non so se i valori delle resistenze sono stati scelti dalla serie di precisione E24, perché nella comune serie E12 non esistono :smiley-razz:
* * * * Una domanda ben posta è già mezza risposta * * * *

Alan18

#44
Feb 21, 2020, 08:17 am Last Edit: Feb 21, 2020, 08:20 am by Alan18
Ecco trovato l'inghippo, si parlava di schemi diversi....
Per quanto riguarda le resistenze, mi sono solo basato sui calcoli. Pensavo di avvicinarmici il più possibile usando dei resistori in serie tipo 330-10-10-10.
Se non ci sono controindicazioni in questo senso, io procedo così. Piuttosto sul cablaggio, qualcuno mi chiarisce il dubbio per favore?
Domanda per gli amministratori, visto che i dubbi non mi finiscono mai, ne avevo un altro su un sensore di livello acqua a galleggiante circa la tensione di funzionamento. È il caso di aprire un nuovo post oppure continuo su questo? Grazie

Go Up