Go Down

Topic: Cannot download SAMD drivers 1.8.4 and below (Read 92 times) previous topic - next topic

hebrwhammer587

I just recieved my Arduino MKR WIFI 1010 board and I am trying to install the libraries on my laptop. I always seem to get the CNC error or the fact it cannot find the drivers online.

I disabled the proxy, deleted staging, uninstalled and reinstalled yet nothing is working.

Why can't I install these drivers?

ballscrewbob

CNC ? That means something else to me so I would hope you mean CRC.

A little more about your network type, antivirus, OS, etc might be useful.

Maybe start with the link below.

Please
READ THIS POST to help you get the best out of the forum.

Bob.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

hebrwhammer587

#2
Nov 19, 2019, 09:54 pm Last Edit: Nov 19, 2019, 09:58 pm by hebrwhammer587
Sorry I did mean CRC. Also, my antivirus is just Windows Defender. OS is Windows 10 Pro. I am using Arduino 1.8.10. I am using a WPA2 network.

ballscrewbob

A few reasons for the CRC error.

Network type such as an EDU or CORPORATE one with restrictions in place.
Antivirus is too aggressive.
Some forms of VM dont like or are not set up properly for network usage.
Not your computer and restrictions are in place or you don't have the correct privileges.
A faulty or modified install of the IDE.
Slow or poor internet connection or using free Wi-Fi.

All the above would need some form of details from you to asses if it is any of those ?

Bob.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

hebrwhammer587

Hey Bob,

When I have time today, I will go over your general list of problems. I'll make sure to post back later with my progress.

To give you more info, I was able to get it working flawlessly on my desktop PC, but not on this laptop. So it's a laptop related issue I need to sort out.

Go Up