Go Down

Topic: SIM800L EVB probème d'alimentation (Read 151 times) previous topic - next topic

LosRegenados

Bonjour,

Je viens vers vous car j'ai un soucis avec le module SIM800L : Il reboot tout seul a chaque fois qu'il tente de se connecter au réseau.

J'ai lu énormément d'articles sur ce module et sur les problèmes d'alimentation (ce qui semble etre mon cas), mais étant bien plus porté sur l'informatique que sur l'électronique je viens vers vous pour avoir vos avis.

Pour ceux qui ne connaitraient pas ce module : Le SIM800L basique s'alimente entre 3.4 et 4.4V, et consomme 2A pendant un pique de 500us au moment de la connexion au réseau, c'est cette étape qui semble rater chez moi. La connexion série est bonne, RX/TX, mes requetes AT passent sans soucis.

De mon coté j'ai acheté deux modules, le SIM800L basique, et le SIM800L EVB que l'on peut alimenter en 5V, ce qui devait m'éviter les diverses conversions et autres ponts diviseurs...

J'alimente donc mon module en 5V, en utilisant une batterie externe Xiaomi Li-ion 10 000mAh / 5V / 2A, après vérification au voltmetre elle envoie 5.2V.

J'ai rajouté un condo de 100uF entre le 5V et la Gnd le plus proche de mon module possible (j'avais vu ca sur un forum, je crois que c'est pour répondre à la demande de 2A).

Que pensez vous du circuit ? Quelles sont vos retours d'expérience par rapport à ce module ?

J'ai une petite boite de composants pour faire des tests si vous avez des idées :)

al1fch

#1
Nov 27, 2019, 10:22 am Last Edit: Nov 27, 2019, 10:25 am by al1fch
Bonjour

Essayer 1000uF pour le module EVB, ça a marché pour moi.

Pour info j'ai une sim Free qui refuse maintenant de fonctionner sur des modules Sim800, EVB ou pas..(connection au  réseau impossible) .elle est probablement endommagée , testée dans 4 téléphones elle est déclarée défectueuse pour 3 d'entre eux en un lieu ou la 2G Free/Orange est OK

LosRegenados

Bonjour,

Merci pour ta réponse, je viens de tester avec un 3300uF (c'est le seul gros que j'avais sous la main) et j'ai le meme soucis, avec le Module qui met encore plus de temps a reboot (les LED restent eteinte pendant 10/15s)

Go Up