Go Down

Topic: IDE on RPi 4 - Unable to install WiFiNINA library (Read 1 time) previous topic - next topic

Paul58513


Hello,

I have a Nano 33 IoT and am using the IDE running on a Raspberry Pi (RPi 4). I hace tried to install the WiFiNINA library using the Manage Libraries option but nothing is installed.

It is not there in the Include library list under the Sketch option.

I have tried to run the ScanNetworks example sketch but I get the error message "WiFi shield not found".

I suspect that the #include <WiFi.h> should be replaced by #include <WiFiNINA.h> but, of course, I need that library.

Any suggestions about what I should do?

Regards,

Paul.

 

Poki


Go Up