Go Down

Topic: Lilypad Serial Port not listed in Tools/Serial Port menu (Read 859 times) previous topic - next topic

joyeuse13

Hi, new user here.  Just installed the software and drivers, and my Arduino shows up in Device Manager/Ports as COM4, but when I go to select it in the Tools/Serial Port menu, it only shows COM1 and COM3.  I've tried restarting the software, reinstalling the driver, and rebooting the computer, but it's still not there.  Also, when I go into the device manager and look at the properties on the COM4 port, it gives me an error that says the device cannot start.  The Lilypad is connected to the computer and it does flash its power lights when plugged in.  What am I missing?  All I can think of is to uninstall everything and start over again from scratch. :(

OS is Windows XP Professional 2002 SP3

johnwasser

My understanding is that the Lillypad doesn't have a built-in USB-to-Serial converter.  What cable/adapter are you using?  You seem to be having trouble with that adapter.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp

joyeuse13


My understanding is that the Lillypad doesn't have a built-in USB-to-Serial converter.  What cable/adapter are you using?  You seem to be having trouble with that adapter.


It's a USB mini cable with the Sparkplug FTDI Basic Breakout adapter http://www.sparkfun.com/products/8772

And the computer knows it's there--it beeps when I plug it in.  I just don't get the New Hardware Wizard, and I have to go into the Control Panel and install it myself. 

Go Up