Go Down

Topic: emtting led but no reception (Read 4149 times) previous topic - next topic

Meric

Dec 30, 2019, 10:51 am Last Edit: Dec 30, 2019, 02:59 pm by Meric
Hi there !

Encountering a curious issue with an MKR1200. When I sent data :
- The "emitting" led is blinking
- The SigFox.statusCode(SIGFOX) value is 0x00 before SigFox.begin() and after SigFox.end()  (did I use the command correctly ?)
- Radio coverage is OK (other board on the same location)
- the board already sent data by the past, and contract is still running
- Antenna & wiring was replaced
... But nothing received by the BackEnd. Any idea to troubleshoot ?

Thanks & merry Xmas  8)

vbrocal

Hi Meric,

I am experiencing the same problem. An additional detail on my case:
- The Arduino worked correctly until I attached an 5m antenna cable.

The first 4 messages were sent OK after attaching the cable and then the board went silent. I've checked the same points (debug blinking, status, coverage, antenna and wiring) and contacted SigFox people that tell me that everything is ok on their side.

After a first Arduino failed, I replaced it with a brand new one with the same result.

I suspect that somehow attaching the cable (the antenna was the same one) broke something inside Arduino's radio. I am a complete ignorant about antennae and radio transmission, so I am stuck at this point.

Meric, were you able to get the Arduino working again or have any clue on the reason for it to stop working?

I would be grateful if anyone can provide some hint on what it's happening here.

Cheers,
Vicent


Go Up