Go Down

Topic: problemi con TEA5767 (Read 60 times) previous topic - next topic

Gianni84

Buongiorno a tutti, sono nuovo e mi sono appena registrato .
in pratica sono un elettricista e da poco sono entrato nel mondo dell'elettyronica sto seguendo una scuola serale per diploma di perito elettronico che finirò a giugno di quest'anno.
sto costruendo un progetto da portare a scuola per esami finali,in pratica  una radio con display utilizzando una scheda tea5767 .
un progetto semplice all'apparenza, alimentando il tutto e dopo aver caricato lo scretch il sistema comincia a funzionare,tramite due pulsanti vario la frequenza da 88-108 MHz circa la scheda tea 5767 risponde al microcontrollore arduino uno tramite i due collegamenti bus I2C sda-scl fin qui tutto bene ma non esce il segnale audio dalla scheda 5767 sia collegando auricolare e sia collegando una piccola scheda amplific. comprata su arduiner.
il segnale audio in uscita dalla TEA 5767 necessita di essere condizionato prima di entrare in una normale cuffia/amplificatore??
qualcuno potrebbe gentilmente darmi dei suggerimenti vi ringrazio anticipatamente per il vostro tempo.

gpb01

Buongiorno,
essendo il tuo primo post, nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con molta attenzione tutto il su citato REGOLAMENTO ... Grazie. :)

Guglielmo

P.S.: Ti ricordo che, purtroppo, fino a quando non sarà fatta la presentazione nell'apposito thread, nessuno ti potrà rispondere, quindi ti consiglio di farla al più presto. ;)
Search is Your friend ... or I am Your enemy !

Go Up